C R O W T R A D E R
The CrowTrader Windows install guide

CrowTrader is supported on Windows 10 and up. Here is how you get it running. Prerequisite: Make sure you have the latest OpenJDK v8 installed. That can be found here: https://adoptopenjdk.net/ Choose the OpenJDK 8 (LTS) option Once you have the OpenJDK 8 installed, proceed with the following steps. Step 1. Download the latest version from the

The CrowTrader Mac Install Guide

CrowTrader is supported on Mac 10.12 and up. Here is how you get it running. During the beta phase of the bot, Mac users will need to run CrowTrader in server mode. All this means is that there won't be the desktop gui and you will need to run the bot from the Terminal (this